WPE|52wpe|我爱WPE

 找回密码
 注册会员
搜索
  • 2772查看
  • 0回复

主题

好友

2764

积分

金牌会员

发表于 2011-4-17 12:05:35 |显示全部楼层
windows中文系统在安装metasploit时会报postgresql错误,这是由于postgresql对中文支持问题导致。

解决方法:控制面板-区域和语言选项-将标准与格式,改为英语(美国),在安装即可

或可以安装metasploit framework的mini版,该版本不安装postgresql自然也无上述错误了。但无法使用GUI界面和一些相关功能

快速发帖

您需要登录后才可以回帖 登录 | 注册会员

手机版|Archiver|WPE|52wpe|我爱WPE ( 闽ICP备15009081号 )

GMT+8, 2023-2-2 19:39 , Processed in 0.057561 second(s), 16 queries .

返回顶部